Blackboard Learn (Learning Management System)
Incident Report for Ohio University
Resolved
Blackboard Learn (Learning Management System)
The vendor update has been completed, and we have not seen any further issues with Blackboard. The incident has been resolved, and the system is fully operational.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 5 days ago. Aug 12, 2019 - 23:20 EDT
Monitoring
Blackboard Learn (Learning Management System)
Blackboard Learn was unavailable from approximately 9:20pm until approximately 10:00pm this evening, as a result of an error that occurred during an update from the vendor. Service has been restored and we will continue to monitor the system as the vendor completes their update.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 5 days ago. Aug 12, 2019 - 22:43 EDT
This incident affected: Teaching & Learning Tools (Learning Management System (Blackboard Learn)).