Concur
Incident Report for Ohio University
Resolved
Concur (travel & expense reporting system): Service has been restored.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 2 days ago. Jul 13, 2018 - 15:41 EDT
Identified
Concur (travel & expense reporting system): Our vendor has notified us that they are investigating issues with this service. We will provide updates as they become available.


Affected services:
Concur

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 days ago. Jul 13, 2018 - 14:53 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Business Systems Webapps).