Internet & phones in specific buildings
Incident Report for Ohio University
Resolved
Internet in specific buildings: Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 5 months ago. Jul 01, 2018 - 14:21 EDT
Investigating
Internet in specific buildings: Technicians are investigating issues with this service. We will provide updates as they become available. Users are reporting connection issues with the WiFi in Alden Library, Boyd Hall, and Sargent Hall.

Affected services:
WiFi


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 5 months ago. Jul 01, 2018 - 12:50 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).