Microsoft Teams: Degraded Chat functionality
Incident Report for Ohio University
Resolved
Microsoft Teams (Chat & Remote Meetings)
Service has been restored. Users still experiencing issues should restart their Teams client.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 27, 2021 - 09:31 EDT
Monitoring
Microsoft Teams (Chat & Remote Meetings)
Microsoft has identified the cause as a recent system change. They've reversed the change and are seeing signs of recovery. Users still experiencing issues are encouraged to restart their Teams client to speed up recovery.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 27, 2021 - 08:27 EDT
Investigating
Microsoft Teams (Chat & Remote Meetings)
Technicians are investigating issues with this service. Users may experience degraded chat functionality. More info: Impacted functionality includes, but is not limited to: - Can't send or receive messages - Some Channels may not appear - Can't join channels - Can't join chats Current status: We've identified errors within the chat service and are investigating these further to identify the source of the issue. Scope of impact: Initial indications suggest that any user could be affected by this issue. Next update by Tuesday, April 27, 2021, 9:00 AM (1:00 PM UTC)

Affected services:
Microsoft Teams (Chat & Remote Meetings)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 27, 2021 - 07:57 EDT
This incident affected: Office 365 - Misc. Apps and Services (Forms, Office Online, OneNote, Power Automate, Power BI) and Chat & Remote Meetings (Microsoft Teams).