Box
Incident Report for Ohio University
Resolved
Reports from the vendor (Box) indicate that issues from earlier this week appear to be resolved. While Box is not yet declaring an "all clear," OIT is closing this incident as we haven't received continued reports from Ohio University Box users.

Should you experience difficulties with Box or Box Sync, please contact the IT Service Desk at 740-593-1222.
Posted 21 days ago. Feb 03, 2017 - 17:17 EST
Monitoring
While Box.com advises that issues reported earlier this week are still being researched, we have not received further reports of difficulties from Ohio University Box users. Box.com's own status monitoring can be viewed at https://status.box.com/ .

If you are experiencing difficulties with Box, Box Sync, Box email notifications, etc., please notify the IT Service Desk at 740-593-1222.
Posted 22 days ago. Feb 02, 2017 - 10:48 EST
Update
Box continues to report that some users may be experiencing an issue when attempting to login to Box.com. We will continue to monitor the issue and post updates as we learn more.
Posted 23 days ago. Feb 01, 2017 - 15:22 EST
Identified
Box

Due to a network link issue on the East Coast, some customers in limited regions may see issues accessing Box.com. While Box Network Engineers remediated the initial issue, there continues to be some limited impact that is being actively investigated at this time.


Affected services:
Box cloud storage

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 23 days ago. Feb 01, 2017 - 12:17 EST
This incident affected: Collaboration Tools (Catmail, file sync & share, etc.) (Box).