Web CMS
Incident Report for Ohio University
Resolved
Web CMS
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 12 days ago. Aug 06, 2019 - 09:38 EDT
Investigating
Web CMS
Technicians are investigating issues with this service. URL's that contain /news/ are experiencing issues.

We will post updates at least every 2 hours.

Affected services:
Creating and editing OHIO web pages with Web CMS

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 12 days ago. Aug 05, 2019 - 13:51 EDT
This incident affected: Websites (Web CMS).