OBI Reporting
Incident Report for Ohio University
Resolved
After extensive log analysis, we still do not have a cause identified for this outage; however, at this point we do not expect the problem to return.
Posted Nov 02, 2016 - 15:01 EDT
Monitoring
OBI reporting was unavailable on 11/1/16 from 11:38 pm to 12:35 am on 11/2/16. Service was restored after rebooting the application server. We are still investigating why this restart was needed.

Affected Services
OBI reporting
Posted Nov 02, 2016 - 08:16 EDT
This incident affected: Administrative Systems (OBI Reporting).