Virtual Desktops (VDI)
Incident Report for Ohio University
Resolved
Virtual Desktops (VDI): Service has been restored.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 4 months ago. Mar 01, 2018 - 08:07 EST
Investigating
Virtual Desktops (VDI)

Technicians are investigating the issue.

Affected services:
Virtual Desktops (VDI)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 months ago. Mar 01, 2018 - 00:01 EST
This incident affected: Other (Virtual Desktops (VDI)).