Regional Campus Internet & Phones
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 06:13 EDT
Update
Eastern Campus Internet Service Provider are currently investigating issues with this service.

We will post updates at least when they become available. There is currently no estimated time for when this issue will be resolved.

Affected Campuses and Services:
Eastern Campus
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 08, 2021 - 21:38 EDT
Investigating
Regional Campus Internet & Phones
Network and phone service is currently down. Technicians are investigating issues with this service.

We will post updates at least when they become available.

Affected Campuses and Services:
Eastern Campus
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 08, 2021 - 20:32 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).