Websites (www.ohio.edu)
Incident Report for Ohio University
Resolved
Our maintenance is finished and everything is up and running. If you have any issues, please report them to the service desk at 740-593-1222
Posted May 27, 2017 - 08:14 EDT
Investigating
Website (www.ohio.edu)
5:00am to 9:00am 5/27
The main Ohio University website will be unavailable during the maintenance period. Blackboard and email are available by going to blackboard.ohio.edu and catmail.ohio.edu.

Purpose:

We are performing an upgrade to our websites database.

Affected Services:
Web pages hosted on www.ohio.edu
OHIO Front Door website

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 27, 2017 - 06:39 EDT