Athens Campus - Power Outage
Incident Report for Ohio University
Resolved
Electric has been restored on the Athens Campus.
Posted 5 months ago. Jun 27, 2018 - 06:05 EDT
Identified
Facilities Management acknowledges a widespread electrical outage impacting about half of the Athens campus. Currently there is no ETA for electric restoration. This has impacted the wired & WiFi data connections, along with any VOIP phones within numerous buildings.
Posted 5 months ago. Jun 27, 2018 - 04:14 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).