OnBase (Enterprise Document Management)
Incident Report for Ohio University
Resolved
OnBase (Enterprise Document Management): Service has been restored.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 3 months ago. Feb 12, 2018 - 08:29 EST
Monitoring
OnBase (Enterprise Document Management): Issues reported were impacting users logged into Slate viewing OnBase documents. This did not impact using logging directly into OnBase. Technicians believe the issue to be resolved and are currently monitoring for confirmation.
Posted 3 months ago. Feb 11, 2018 - 17:51 EST
Identified
OnBase (Enterprise Document Management): Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
OnBase electronic document management system

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Feb 11, 2018 - 16:49 EST