Stocker Center 2nd floor North - partial data network outage
Incident Report for Ohio University
Resolved
The failed equipment has been replaced & all services restored within Stocker Center by 3:30pm.
Posted Jan 14, 2018 - 16:05 EST
Identified
Technicians have detected an equipment failure impacting the data network on Stocker Center's 2nd floor. Techs are enroute to replace the failed switch.
Posted Jan 14, 2018 - 13:54 EST
This incident affected: Internet & Phones (Internet & phones in specific buildings, VPN) and Websites (OHIO Website (www.ohio.edu)).