There are currently issues withe people being unable to login to the following custom applications off campus:
Incident Report for Ohio University
Resolved
Resolved: 10:56 AM 01/21/2017 There are currently issues with people being unable to login to custom applications off campus:
Posted Jan 21, 2017 - 11:00 EST
Update
Academic apps (Course Offerings, Faculty & Advising Center, etc.)
There are currently issues with people being unable to login to the following custom applications off campus
Technicians are investigating the issue.

Affected services:
Various web apps that rely on student data, including:
Course Offerings
Faculty and Advising Center
OCEAN
CERT
Textbook
Authorized Access
Online Graduate Appointments
Bobcat Student Orientation
GRADS
Financial Aid Online Services
Scholarship Management System
CTL
Guest Network Registration
CEMS
Application for Graduation
Alumni

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 21, 2017 - 10:33 EST
Investigating
We are currently investigating this issue.
Posted Jan 21, 2017 - 10:21 EST
This incident affected: Student Administration (PeopleSoft, etc.) (Academic Apps (Course Offerings, Faculty & Advising Center, etc.)).