OBI Reporting
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 19:49 EDT
Identified
OBI Reporting
Technicians are investigating issues with this service. Some transactions entered on June 4th are missing from GL Dashboards. Technicians are working on a resolution. Users will need to rerun these dashboards once the issue has been resolved.

We will post updates as they become available.

Affected services:
OBI Reporting (obiprd.ohio.edu)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 09, 2021 - 17:48 EDT
This incident affected: Administrative Systems (OBI Reporting).