MyOhioPrintCenter Service Interruption
Incident Report for Ohio University
Resolved
This issue is confirmed to be resolved, and we are continuing to research the root cause with the vendor.
If you experience what appears to be a recurrence of this problem, please contact the Service Desk at 740-593-1222.
Posted Jan 24, 2017 - 08:57 EST
Monitoring
While we believe the printing problems have been remedied, our technicians are still working with the vendor to determine the root cause. Work is scheduled for the print server this weekend, but should the issue recur before the weekend, we will apply those changes and restart the servers as needed, with as little interruption as possible.
We are continuing the monitor the issue closely, and will update this status as we obtain further information.
Posted Jan 23, 2017 - 17:05 EST
Investigating
Our technicians are currently investigating an issue regarding uploading documents to MyOhioPrintCenter, based upon reports of service interruptions and failed print attempts.

Affected services:
Pharos printer management software for departmental and public printers in various university locations

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 23, 2017 - 15:23 EST
This incident affected: Computer & Device Support (Managed Printing for Departments).