Investigating Dublin Campus Telephone outage at Dublin Campus.
Incident Report for Ohio University
Resolved
the problem has been resolved as of 1:15am Monday 6/5/2017 morning
Posted 6 months ago. Jun 05, 2017 - 06:55 EDT
Investigating
Calls into and out of the campus are failing. Internal and campus to campus calls should be working.
Posted 6 months ago. Jun 04, 2017 - 21:26 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).