Finance & HR (Oracle e-Business Suite)
Incident Report for Ohio University
Resolved
Finance & HR (Oracle e-Business Suite): Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 3 months ago. Jan 02, 2019 - 21:40 EST
Investigating
Finance & HR (Oracle e-Business Suite): Technicians are investigating intermittent login issues with myhr.ohio.edu. We will provide updates as they become available.

Affected Services:
myhr.ohio.edu

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jan 02, 2019 - 19:32 EST
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps)).