Internet & phones
Incident Report for Ohio University
Resolved
Internet & phones: Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted May 20, 2018 - 17:59 EDT
Update
Internet & phones: Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Wired Internet
WiFi
University telephones
OHIO online services

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 20, 2018 - 15:55 EDT
Investigating
Internet & phones: Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Wired Internet
WiFi
University telephones
OHIO online services

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 20, 2018 - 15:52 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), Time & Attendance (WorkForce), Business Systems Apps), Internet & Phones (Internet & phones on all campuses, Telephone), Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft), Academic Apps (Course Offerings, Faculty & Advising Center, etc.)), Administrative Systems (OBI Reporting), Video (Video Conferencing (Adobe Connect)), Computer & Device Support (Managed Printing for Departments, Virtual Desktops), Websites (OHIO Website (www.ohio.edu)), Accounts, Passwords and Identity (OHIO login page & Single Sign-On), and Other (Hosted systems).