Internet & phones
Incident Report for Ohio University
Resolved
Internet & phones: Frontier has resolved the local telephone circuit issues. Service has been restored on campus.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 6 months ago. Jan 04, 2018 - 16:21 EST
Update
Frontier is continuing work to resolve the issue and has gotten new hardware to install. At this point only a small amount of local calls are impacted by this incident.
Posted 6 months ago. Jan 04, 2018 - 14:28 EST
Update
Internet & phones: Frontier continues to work on issues with telephone circuits. Most issues have been resolved and the problem is lessening for the Athens Campus. This does not impact long distance calling, only local calling. Technicians continue to monitor. We will provide updates as they become available.
Posted 6 months ago. Jan 03, 2018 - 18:56 EST
Monitoring
Frontier continues to work on issues with telephone circuits. Most issues have been resolved for the Athens Campus. Technicians continue to monitor. We will provide updates as they become available.
Posted 6 months ago. Jan 03, 2018 - 15:49 EST
Investigating
Internet & phones: Some telephone circuits in the Athens area are down. Athens local carrier (Frontier) is seeing the same issues. Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 6 months ago. Jan 03, 2018 - 08:28 EST
This incident affected: Internet & Phones (Internet & phones on all campuses).