Finance & HR (Oracle e-Business)
Incident Report for Ohio University
Resolved
Finance & HR (e-Biz)

Service has been restored. Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Jan 26, 2017 - 10:33 EST
Investigating
Finance & HR (e-Biz)
We are receiving reports that customers are unable to log into Ebiz
Technicians are investigating the issue.

Affected Services:
Oracle E-Business Suite:
Oracle HRMS
Oracle FMS
Employee Management System
OUFMS Reporting
My Personal Information
BobcatBUY
Online Graduate Appointments
OU Funds Available
OU PO Summary View
Posted Jan 26, 2017 - 09:21 EST
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps)).