OneDrive
Incident Report for Ohio University
Resolved
OneDrive
Service has been restored. Microsoft is reporting that the issue has been resolved on their end.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 months ago. May 02, 2019 - 13:27 EDT
Identified
OneDrive

Microsoft technicians are investigating issues with this service. Users may be unable to sync recent Office document changes to OneDrive for Business. Impact is reportedly limited to a few users.

Microsoft has provided following statement regarding the incident:
We've identified that a recent service update is inadvertently causing issues syncing Office document changes to OneDrive for Business. We've developed and have begun deploying a fix for this issue to the affected environment. We expect this process may require 24-48 hours to complete. This issue appears limited to existing Office documents only.


Affected services:
Office 365 cloud storage
onedrive.ohio.edu

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 months ago. May 01, 2019 - 17:13 EDT
This incident affected: File Storage & Sharing (OneDrive).