Regional Campus Internet & Phones (Pickerington)
Incident Report for Ohio University
Resolved
Power has been restored to Pickerington.
Posted Sep 21, 2017 - 19:32 EDT
Identified
Regional campus Internet & phones (Pickerington)
A power outage has disrupted service to our Pickerington Campus. Initial estimates from AEP's website show it should be fixed around 7:30p
Affected services:
Wired Internet
WiFi
University telephones
OULN

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 21, 2017 - 18:37 EDT