Concur (Travel & Expense Reporting System)
Incident Report for Ohio University
Resolved
BobcatBUY (Procurement: Requisitioning, Purchasing, Receiving System)
Service has been restored.

Affected services:
BobcatBUY

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 19, 2020 - 14:43 EDT
Update
Concur (Travel & Expense Reporting System)
Updated Information:
Impact Prior to Resolution: In the North America Data Center, user logins via Single Sign-On (SSO) through the SAP Concur web site is 30% below the expected level. Affected users may receive an error message when attempting to log in; however, some users may be able to successfully log in upon retry.

Start Time: 16:17 UTC on 19 June 2020

Status Update: The Incident Response Team (IRT) has been engaged and is currently investigating. Our next scheduled update will be in one hour or sooner, should a significant change occur.

We will post updates at least every 24 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 19, 2020 - 13:51 EDT
Investigating
Concur (Travel & Expense Reporting System)
Technicians are investigating issues with this service.
Concur is experiencing a partial outage with users not able to log in and if logged in not able to create reports.

We will post updates at least every 24 hours.

Affected services:
Concur

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 19, 2020 - 13:48 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (BobcatBUY, Concur).