One Card Online Photo Submission
Incident Report for Ohio University
Resolved
The vendor (Blackboard) advises that this issue is resolved, but have not yet advised cause of the incident.

If you experience recurring difficulties, please advise the Service Desk at 740.593.1222.
Posted 6 months ago. Jun 05, 2017 - 09:40 EDT
Update
The vendor is working to resolve the issue causing intermittent ID photo submission failure, and periodic server error messages when the link in service email is followed.

We will continue to monitor the situation, and update this status until the issue is resolved.
Posted 6 months ago. Jun 01, 2017 - 10:13 EDT
Investigating
One Card Online Photo Submission
We are experiencing intermittent issues with submitting photos.
Technicians are investigating the issue.

Affected services:
Self-submission of photographs for OHIO ID cards.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 7 months ago. May 30, 2017 - 17:25 EDT