CATVision Cable TV Service
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 01, 2019 - 06:22 EDT
Identified
CATVision Cable TV Service
Service in some areas has returned. Technicians continue to investigate the issue.

We will post updates at least every 24 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 14 days ago. Sep 30, 2019 - 15:30 EDT
Update
We are continuing to investigate the cause of this incident.
Posted 15 days ago. Sep 29, 2019 - 09:30 EDT
Investigating
CATVision Cable TV Service
Technicians are investigating issues with this service. We have reported outages on East Green, West Green and Baker Center at this time.

We will post updates at least every 24 hours.

Affected services:
CATVision cable TV

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 16 days ago. Sep 28, 2019 - 17:06 EDT
This incident affected: Other (CATVision).