OBI Reporting (Registrar Snapshot)
Incident Report for Ohio University
Resolved
OBI Reporting
Service has been restored to the Registrar's snapshot within OBI. Reports may be run now.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. May 09, 2019 - 13:51 EDT
Investigating
OBI Reporting
Technicians are investigating issues with this service that is impacting the Registrar's snapshot within OBI. Please hold off on running reports until this issue is resolved.
We will post updates at least every 2 hours.

Affected services:
OBI Reporting (obiprd.ohio.edu)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. May 09, 2019 - 09:43 EDT
This incident affected: Administrative Systems (OBI Reporting).