Concur
Incident Report for Ohio University
Resolved
Concur

Service has been restored. Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 10 days ago. Oct 10, 2017 - 10:10 EDT
Investigating
Concur (travel & expense reporting system): Our vendor has notified us that they are investigating issues with this service. We will provide updates as they become available.


Affected services:
Concur

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 11 days ago. Oct 09, 2017 - 13:47 EDT