Multiple OHIO online services
Incident Report for Ohio University
Resolved
Multiple OHIO online services: Service has been restored at this time.

Affected services include but are not limited to:

OHIO IDs & Passwords
Academic apps, including Faculty & Advising Center
Financial & HR Administration (Oracle e-Business & related apps)
Posted 3 months ago. Aug 01, 2018 - 15:03 EDT
Investigating
Multiple OHIO online services
Technicians are investigating intermittent issues with multiple OHIO online services. We will provide updates as they become available.

Affected services include but are not limited to:

OHIO IDs & Passwords
Academic apps, including Faculty & Advising Center
Financial & HR Administration (Oracle e-Business & related apps)


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Aug 01, 2018 - 10:27 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps)), Logins, Passwords & Accounts (OHIO IDs & Passwords), and Student Administration (PeopleSoft, etc.) (Academic Apps (Course Offerings, Faculty & Advising Center, etc.)).