Virtual Desktops - HIPAA sessions
Incident Report for Ohio University
Postmortem

At 10 pm on 10/31/16 we will be updating our virtual desktop environment to address a bug that was related to the degraded performance earlier today. The work should be transparent to our end users and will prevent the problem from returning.

Posted Oct 31, 2016 - 16:00 EDT

Resolved
The virtual desktop outage was traced to a configuration issue. We have adjusted the appropriate settings to prevent the problem from returning.
Posted Oct 31, 2016 - 15:54 EDT
Investigating
We are seeing some issues with HIPAA virtual desktops. Users affected by this problem will receive an error about desktop sources not responding. Technicians are investigating.
Posted Oct 31, 2016 - 14:53 EDT
This incident affected: Computer & Device Support (Virtual Desktops).