Multi-Factor Authentication, MyHR, and E-Biz
Scheduled for Oct 25, 02:00 - 03:00 EDT
Update
Multi-Factor Authentication
October 25, 2020 2:00am-3:00am

During this maintenance window users may experience logouts during the outage window.

Affected Services:
Multi-factor authentication
MyHR
E-Biz
Posted Oct 19, 2020 - 14:48 EDT
Scheduled
Multi-Factor Authentication
October 25, 2020 2:00am-3:00am

During this maintenance window users may experience logouts during the outage window. Users should notify OIT if they experience ongoing login issues after the window or if they begin to be prompted to enroll in Microsoft MFA or otherwise use Microsoft MFA, rather than Duo MFA to sign-in.

Affected Services:
Multi-factor authentication
MyHR
E-Biz

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 15, 2020 - 17:44 EDT
This scheduled maintenance affects: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), My Personal Information) and Accounts, Passwords and Identity (Multi-Factor Authentication).