Academic Application Emergency Maintenance
Incident Report for Ohio University
Resolved
Academic Applications
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 months ago. Apr 25, 2019 - 12:22 EDT
Identified
Academic Applications

04/25/2019 - 12:00 PM

We will be performing an emergency maintenance that will affect the services below. This outage should only last for 5 minutes.

Affected Services:
Faculty and Advising Center (OASIS)
Certification Letter Self Service (CERT)
Textbook
Online Class Permission Slips (OCP)
Financial Aid Online Services (FAOS)
Scholarship Management System (SMS)
Ocean 1.9
PACE
EAIS
Change of Income (COI)
Online Graduate Appointments (OGA)


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 months ago. Apr 25, 2019 - 11:48 EDT
This incident affected: Student Administration (PeopleSoft, etc.) (Academic Apps (Course Offerings, Faculty & Advising Center, etc.)).