status.ohio.edu unsubscribing automatically
Incident Report for Ohio University
Resolved
This issue was related to a change in the way statuspage.io handles notifications to end users. We've made a change to our email setup to compensate, so users should no longer be receiving these unsubscribe/resubscribe notices.
Posted Jul 18, 2017 - 08:16 EDT
Investigating
status.ohio.edu emails
We have received a few reports that our Status Page is unsubscribing users from the email alerts.
Technicians are investigating the issue.

Affected services:
status.ohio.edu emails

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 13, 2017 - 23:39 EDT