OnBase (Enterprise Document Management)
Incident Report for Ohio University
Resolved
OnBase (Enterprise Document Management)
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 25 days ago. Jun 28, 2019 - 15:38 EDT
Update
OnBase (Enterprise Document Management)
Technicians continue to work with our vendor towards a resolution. We will continue to update as information becomes available.


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 28 days ago. Jun 26, 2019 - 08:41 EDT
Identified
OnBase (Enterprise Document Management)
Technicians have identified the issue and continue to work towards resolution. More updates will be posted as information becomes available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 28 days ago. Jun 25, 2019 - 13:51 EDT
This incident affected: Administrative Systems (Document Imaging & Workflow).