Multi-factor Authentication
Incident Report for Ohio University
Resolved
Multi-factor authentication: Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 9 months ago. Jan 10, 2019 - 17:58 EST
Investigating
Multi-factor Authentication: Our vendor is investigating an issue causing a delay with this service. We will provide updates as they become available.

Affected services:
Multi-factor Authentication

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 9 months ago. Jan 10, 2019 - 17:01 EST
This incident affected: Accounts, Passwords and Identity (Multi-Factor Authentication).