Zanesville Campus Phones
Incident Report for Ohio University
Resolved
Zanesville Campus Phones: Service has been restored as of 9:39PM Sunday evening.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 6 months ago. Jan 16, 2018 - 08:12 EST
Identified
Zanesville Campus Phones: Currently incoming calls cannot be received and the main lines have a busy signal. Also, direct lines have a "call cannot be completed" message. Outbound calling does not appear to be affected. Technicians continue to work with the vendor and we will provide updates as they become available.
Posted 6 months ago. Jan 12, 2018 - 14:30 EST
Investigating
Zanesville Campus Phones: Technicians are investigating issues with this service and have reported the issue to our vendor. Currently incoming calls cannot be received and the main lines have a busy signal. We will provide updates as they become available.

Affected services:
Zanesville Campus
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 6 months ago. Jan 12, 2018 - 08:15 EST