Blackboard Learn (Learning Management System)
Incident Report for Ohio University
Resolved
Turnitin: Service has been restored. Response from Turnitin posted below:

You may have experienced issues with viewing submissions today. This was the result of a service degradation affecting the performance of FeedbackStudio.
We are pleased to announce that this has now been resolved.

We sincerely apologize for the inconvenience caused.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues
Posted 7 days ago. Dec 07, 2018 - 13:59 EST
Identified
Turnitin:
We received notification from Turnitin that they are currently experiencing a service disruption that is affecting system performance.

Affected Services
Turnitin

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 7 days ago. Dec 07, 2018 - 11:57 EST
This incident affected: Academic Tools (Blackboard Learn, etc.) (LMS (Blackboard Learn)) and Other (Other).