CommonSpot CMS
Incident Report for Ohio University
Resolved
CommonSpot CMS
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 months ago. Apr 29, 2019 - 10:12 EDT
Investigating
CommonSpot CMS
Technicians are investigating issues with this service.

We will post updates at least every 2 hours.

Affected services:
Creating and editing OHIO web pages with CommonSpot CMS

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 months ago. Apr 29, 2019 - 10:07 EDT
This incident affected: Websites (CommonSpot CMS).