University Telephones
Incident Report for Ohio University
Resolved
All voice lines should now be operating normally.
Posted 6 months ago. Mar 17, 2019 - 06:48 EDT
Update
We are continuing to investigate this issue.
Posted 6 months ago. Mar 17, 2019 - 04:35 EDT
Investigating
During planned maintenance activities, we have experienced an unexpected issue resulting in approximately 2500 university lines with inbound only call capability. Technicians are working with the vendor.
Posted 6 months ago. Mar 17, 2019 - 04:19 EDT
This incident affected: Internet & Phones (Telephone).