OU Eastern telephone circuit is down.
Incident Report for Ohio University
Resolved
Eastern telephone outage is cleared. Issue was a fiber cut.
Posted 2 months ago. Jun 14, 2017 - 05:49 EDT
Identified
OU Eastern telephone circuit is down. External calls in and out of the campus are failing. Internal and Campus to campus calls are working. Ticket into provider
Posted 2 months ago. Jun 13, 2017 - 22:57 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).