Blackboard Learn (Learning Management System)
Incident Report for Ohio University
Resolved
The update installation that was affecting the accessibility of the Grade Center has completed. Instructors are now able to access the Grade Center.
Posted 16 days ago. Jan 31, 2019 - 21:02 EST
Identified
Blackboard Learn (Learning Management System)
Blackboard is currently undergoing a minor update which is temporarily making the Grade Center inaccessible. The Grade Center is still fully functional and able to receive submissions properly. The link for instructors to view the Grade Center, is however, currently unavailable. When the installation of the update completes, the Grade Center will once again be accessible to instructors.

Affected Services
Blackboard Learn (Learning Management System)
This also may affect other services that are accessed from within Blackboard Learn.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 17 days ago. Jan 31, 2019 - 19:53 EST
This incident affected: Teaching & Learning Tools (Learning Management System (Blackboard Learn)).