OneDrive
Incident Report for Ohio University
Resolved
Microsoft released a patch on May 5 that fixed this issue.
Posted May 19, 2017 - 17:08 EDT
Monitoring
Monitoring - OIT is sharing this advisory from Microsoft:

OneDrive for Business Incident SP99832 - OneDrive for Business (ODfB) synchronization and access issues

Status: Extended recovery

User impact: Affected users may be unable to synchronize file libraries or SharePoint sites with the ODfB client. Additionally, users may be unable to access documents that are stored on ODfB or SharePoint Online with the associated local client. In some rare scenarios, users may be unable to sign in to the OneDrive synchronization client. Impact is isolated to local OneDrive synchronization and associated Office 365 document clients. While we're working to remediate impact, affected users can access documents via the web client as an alternative method.

Current status: We tested the new network configuration and we've found that it did not remediate the issue. We're in the process of developing a new fix to apply to one of our test environments.

Scope of impact: A few customers reported this issue, and our analysis indicated that impact was specific to a subset of users who were served through the affected infrastructure.

Preliminary root cause: A networking configuration update, intended to improve communications efficiency, resulted in increased throttling against the OneDrive for Business service once the update became saturated.
Posted May 03, 2017 - 14:52 EDT