Blackboard (Learning Management System)
Incident Report for Ohio University
Resolved
We have been notified by Blackboard that the incident with Inline Grading was resolved at 12:35am today. The cause of the incident is still under investigation by the vendor.
Posted Sep 19, 2017 - 09:08 EDT
Investigating
Blackboard (Learning Management System)

We are investigating reports of slow response times with the Inline Grading feature within Blackboard.

From a student perspective, this would affect Assignments and SafeAssignments, in that it could take 15-20 minutes before you are able to preview your submission.

From an instructor perspective, this would affect the ability to view an attempt within the Grade Center, with it taking 15-20 minutes to load the preview of a submission.

The vendor is investigating the issue and we will provide additional information as it becomes available.

Affected Services
Blackboard (Learning Management System) Assignments and SafeAssignments only

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 18, 2017 - 18:08 EDT