Internet & phones in 35 Park Place
Incident Report for Ohio University
Resolved
Internet & phones in 35 Park Place: Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 6 days ago. Feb 11, 2019 - 16:59 EST
Investigating
Internet & phones in 35 Park Place: Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
35 Park Place
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 6 days ago. Feb 11, 2019 - 16:33 EST
This incident affected: Internet & Phones (Internet & phones in specific buildings).