Internet & phones in specific buildings
Incident Report for Ohio University
Resolved
Internet & phones in specific buildings: Service has been restored for Bentley Annex.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 14 days ago. Apr 11, 2018 - 13:24 EDT
Investigating
Internet & phones in specific buildings: Technicians are investigating issues with this service. The VOIP Phone System is still working. We will provide updates as they become available.

Affected services:
Bentley Annex
Wired Internet
WiFi


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 14 days ago. Apr 11, 2018 - 12:53 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).