Faculty & Advising Center
Incident Report for Ohio University
Resolved
Faculty & Advising Center: Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 2 months ago. Feb 11, 2019 - 11:04 EST
Investigating
Faculty & Advising Center: Technicians are investigating issues with this service that is affecting some user's ability to access their class roster. We will provide updates as they become available.

Affected services:
Faculty & Advising Center


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Feb 11, 2019 - 08:15 EST
This incident affected: Student Administration (PeopleSoft, etc.) (Academic Apps (Course Offerings, Faculty & Advising Center, etc.)).