University telephones
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Mar 15, 2017 - 16:56 EDT
Update
Service was restored at 3:55 PM on 2/27/17 after restarting a part of the telephone system's hardware. Our vendor tracked the cause down to a bug in their software. We will schedule a system upgrade to prevent this problem from returning. We will continue to monitor things until that upgrade can be completed.
Posted Feb 28, 2017 - 15:51 EST
Monitoring
Received several recent calls that users are again experiencing intermittent telephone service issues. OUPD - 593-1911 and Counseling and Psychological Services - 593-1616 have reported issues with their telephone service.
Posted Feb 27, 2017 - 13:49 EST
Investigating
Telephones - we are receiving new reports of dropped calls. Technicians continue to investigate.
Posted Feb 27, 2017 - 13:40 EST
Monitoring
Telephones - we have not received any new reports of this problem, and those who reported dropped calls earlier today have not reported any recurrences. At this point, the service is available, and we are cautiously optimistic that the problem will not return; however, we will continue to monitor the situation closely.

Please report any new service interruptions to the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help.
Posted Feb 27, 2017 - 13:09 EST
Investigating
University telephones
We are receiving reports of intermittent call failures, both incoming and outgoing at several different OHIO locations.
Technicians are investigating the issue.

Affected services:
VoIP telephones & related services

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 27, 2017 - 11:47 EST