OnBase (Enterprise Document Management)
Incident Report for Ohio University
Resolved
OnBase (Enterprise Document Management): Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 3 months ago. Feb 04, 2019 - 13:23 EST
Investigating
OnBase (Enterprise Document Management): This issue also affects applications that render OnBase content which includes, but may not be limited to, the GRADs app and Faculty and Advising Center. Technicians continue to investigate the issue. We will post additional updates as we learn more.
Posted 3 months ago. Feb 04, 2019 - 10:50 EST
Identified
OnBase (Enterprise Document Management): Technicians are investigating issues with users unable to render images. This is only an issue with the OnBase Thick Client; all other clients should be functional. We will provide updates as they become available.
Posted 3 months ago. Feb 04, 2019 - 08:31 EST
Investigating
OnBase (Enterprise Document Management): Technicians are investigating issues with users unable to render images. We will provide updates as they become available.

Affected services:
OnBase electronic document management system

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Feb 04, 2019 - 08:28 EST
This incident affected: Administrative Systems (Document Imaging & Workflow) and Student Administration (PeopleSoft, etc.) (Academic Apps (Course Offerings, Faculty & Advising Center, etc.)).