Websites (www.ohio.edu)
Incident Report for Ohio University
Resolved
Websites (www.ohio.edu):
Service has been restored. Any users still receiving the "Access Denied" error page should clear their web browser's cache and refresh the page.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 29 days ago. Jun 24, 2019 - 17:21 EDT
Investigating
Websites (www.ohio.edu)
Technicians are investigating issues with this service. Some Ohio University sites will prompt users to log in, and then display an error page stating "Access Denied".

We will post updates at least every 2 hours.

Known affected sites:
www.ohio.edu
www.ohio.edu/oit


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 29 days ago. Jun 24, 2019 - 17:11 EDT
This incident affected: Websites (OHIO Website (www.ohio.edu)).