Alden Library public/student Windows PCs
Incident Report for Ohio University
Resolved
A background service on the public/shared Windows PCs in Alden library was causing the issue with degraded performance, which included very long delays with logging in or attempting to launch an application. The service has been restored and the computers are now fully responding.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 25 days ago. Nov 19, 2018 - 11:44 EST
Investigating
The public/shared Windows PCs in Alden library currently are experiencing degraded performance, including very long delays when logging in or attempting to launch an application. OIT staff are working with Alden IT staff to identify and fix the issue.
Posted 28 days ago. Nov 16, 2018 - 15:35 EST
This incident affected: Other (Other).